Category Archives: Office 365

Migration Batch failed “MigrationMRSpermanentException”

Problem When i try to create Migration Batch, it was running successfully. After sometime it’s failed. Error: MigrationMRSPermanentException: Error: The Mailbox Replication Service was unable to connect to the remote server using the credentials provided. Please check the credentials and … Continue reading

Posted in Office 365 | Leave a comment

OWA On-Premies didn’t work after activate Azure RMS

Problem: I had a customer who have Exchange 2010 SP3 On-Premises, He had EMS License. After I activate Azure RMS and connect it with On-Premises, The users can’t OWA and had following error: When I clicked on show the report … Continue reading

Posted in Azure Rights Management, Office 365 | Leave a comment

Mail Flow between On-Premise and Exchange Online not Working

Problem I had 2 domain, One is Primary SMTP “ABC.com” Second is secondary SMTP “XYZ.com”. We run Hybrid configuration wizard with domain”XYZ.com”, everything is Ok. To run migration batch, we change Primary SMTP to be “XYZ.com” and Migration batch run … Continue reading

Posted in Office 365 | Leave a comment

Error Unable to access the Federation Metadata document from the federation partner

Problem When I run Hybrid configuration wizard on Exchange 2013, On Federation Trust page, I got below error PowerShell failed to invoke ‘New-Federation Trust’: Unable to access the Federation Metadata document from the federation partner. Detailed information: “Unable to connect … Continue reading

Posted in Office 365 | Leave a comment

Error Could not connect HTTP/S to Outlook.office365.com:443

Problem When I run Hybrid configuration wizard on Exchange 2013, On Validating connection and credentials page, I got below error Could not connect HTTP/S to Outlook.office365.com:443 How to resolve this issue? Solution To resolve this issue, You need to open … Continue reading

Posted in Office 365 | 2 Comments

Error The WinRM client received an HTTP status code 502

Problem When I run Hybrid configuration wizard on Exchange 2013, On Validating connection and credentials page, I got below error Connecting to remote server SrvCas4 failed with the following message: The WinRM client received an HTTP status code 502 from … Continue reading

Posted in Office 365 | Leave a comment

Error The WinRM client received an HTTP status code 500

Problem When I run Hybrid configuration wizard on Exchange 2013, On Validating connection and credentials page, I got below error Connecting to remote server SrvCas4 failed with the following message: The WinRM client received an HTTP status code 500 How … Continue reading

Posted in Office 365 | Leave a comment